Ghost Car in "Nuke" crusher elevator

Can the bug be found among the known bugs in the trello If so, upvote it there instead!

What is the bug?
Answer: When teleporting to the car while it is in the “nuke” elevator, it glitches out

How often does the bug happen? (Everytime/sometimes/rarely)
Answer: I tried it a few times to see, and it happened every time.

What steps do you need to take for it to happen? List them in very high detail:

  1. Drive a car into the elevator for “The Nuke”
  2. Go to the control room for “The Nuke”, and enable the elevator
  3. Teleport to your car
    Note: It might seem strange why I would do this, but I tried to do this as a resolution for this problem: Falling down the Nuke Crusher ladder makes you stuck

Is the bug related to GUI or something that only happens for you? (GUI = the dealership, derby win screen or any other interface)
Yes/No: I don’t know if this only happens to me, and it affects the speedometer

If yes, screenshot all unique red and yellow text in the developer console and post it here. (Open console by pressing F9 on computer, otherwise by opening roblox settings, scrolling to the bottom and clicking the open developer console button.)
There was no such text on the console

Roblox username: Operative_Hawkeye

-This also happens if you teleport while the car is going down
-I only tried this a few times and didn’t try with too many vehicles
-Streamable deletes videos after some time, so this video might not be available

Video displaying bug: bug

1 Like


1 Like

I have video footage of this, recorded last night. @Operative_Hawkeye, you’re not the only one who is affected by this.

Don’t judge what I do in this video.

Roblox Username: ScotthomasPrime
(Since Roblox has nicknames, my nickname is Scot)

P.S. Something worse, if you jump out while your car is still glitching, you glitch as well. Then you would have to respawn your vehicle and reset your character. Also, the car glitches as when the elevator goes back up to the top.