Game breaking dealership bug

Can the bug be found among the known bugs in the trello Trello? If so, upvote it there instead!

What is the bug?
Answer: Can’t exit dealership

How often does the bug happen? (Everytime, sometimes or rarely)
Answer: Rarely

What device did you play on? (Computer, Phone, Tablet or Xbox)
Answer: Computer

What steps do you need to take for it to happen? List them in very high detail:

  1. Had just unlocked the Huttson in derby
  2. Teleported back to facility to start grinding upgrades for the Huttson
  3. Opened dealership, saw Huttson was not loading, tried to reswap to get it to load
  4. Tried to exit dealership to re-enter to make Huttson load, ended up not being able to exit dealership at all
  5. Now I can’t select any vehicles, load nor spawn any of them
  6. [EDIT] Server hopping also does not work

Is the bug related to GUI/Interface on the screen? Or did the bug only appear for you? Check yes if the bug didn’t happen for everyone in the server at the same time.
Yes/No: Yes

If yes, screenshot all red and yellow text in the developer console and post it here. (Open console by pressing F9 on computer, or by saying /Console in the chat)

Roblox username: MissMythic

Additional video of showing how it broke:

3 Likes

me too
:sob:

1 Like

This has been reported before but I can’t be asked to find it

if you’re so confident its been reported before then why don’t you take the time to find it

I got other stuff to do

i have the same bug but i dont get a whole black screen when i exit the dealership lol and mine happens everytime