When invited to a race, the camera bugs and looks at the car from underground

Can the bug be found among the known bugs in the trello Trello? If so, upvote it there instead!

What is the bug?
When someone invites you to a race (not the auto one every 5 mins) and the race starts, the camera goes to a fixed position underground. Even if you reset car, and reset character it still stays like that. You can still drive the car, because if you keep going forwards it warns you about going off the track.
The only way to fix is if you leave the race and reset car.

How often does the bug happen? (Everytime, sometimes or rarely)
Everytime you try to play in a race (not the auto one)

What device did you play on? (Computer, Phone, Tablet or Xbox)
Computer

What steps do you need to take for it to happen? List them in very high detail:

  1. join a race (started by anyone)
  2. Select any car
  3. Wait for the race to start
  4. The bug happens

Is the bug related to GUI/Interface on the screen? Or did the bug only appear for you? Check yes if the bug didn’t happen for everyone in the server at the same time.
Yes/No:*

If yes, screenshot all red and yellow text in the developer console and post it here. (Open console by pressing F9 on computer, or by saying /Console in the chat)

Roblox username:
TheArcticKnight11

1 Like

Can you check what ping you have the next you participate in an invited race? (If you enable performance stats in the game settings)

2 Likes

will do

Dude suggest it somewhere else, not in a reply. Theres a “Suggestions” Category that you can make, please don’t suggest anything or report a bug in a reply.

ok im sorry

1 Like