Impossible to complete the Hunt and obtain the Badge

Can the bug be found among the known bugs in the trello Trello? If so, upvote it there instead!

What is the bug? Impossible to complete mission rendering the badge unobtainable

Answer: Since I have max credits, the game will not let me complete one of the missions required to complete the Hunt in order to receive the badge. Every time I complete the necessary race, the amount of credits I earn doesn’t register. Before you ask, yes I have tried this many many times, this is my second day of trying because I didn’t realize what the issue was. Kind of annoying how I wasted my time from my busy schedule on this…

How often does the bug happen? (Everytime, sometimes or rarely)
Answer: Every time

What device did you play on? (Computer, Phone, Tablet or Xbox)
Answer: Computer

What steps do you need to take for it to happen? List them in very high detail:

  1. Join the race
  2. Finish race
  3. The game doesn’t count credits

Is the bug related to GUI/Interface on the screen? Or did the bug only appear for you? Check yes if the bug didn’t happen for everyone in the server at the same time.
Yes/No: No

If yes, screenshot all red and yellow text in the developer console and post it here. (Open console by pressing F9 on computer, or by saying /Console in the chat)



Roblox username: CheezKitKat

3 Likes

before anyone says “just spend the credits 5head” they have 28k credits so that’s not really feasible

2 Likes

I have a solution for this bug, just skip the questions with Credits if it’s possible instead of spending alot of credits you spend around 500 credits

2 Likes

same here, i tried with it too

2 Likes

Ok but I don’t want to spend my credits on that, I shouldn’t have to spend my credits on something that can be accomplished if the game wasn’t bugged. I would rather spend my credits on car upgrades or of the sort.

1 Like

oh ok, i understand you