After buying the admin pannel, my friend cant see the option to use it

Can the bug be found among the known bugs in the trello Trello? If so, upvote it there instead!

What is the bug?
Answer: so my friend just bought the admin pannel gamepass for his private server. Before he bought it, he could see the option to use it and everything like normal, though once he bought it, it suddenly disappeared and won’t pop back up for him. We have both tried everything and even asked the discord staff for help, even they are confused as to why this is happening.

How often does the bug happen? (Everytime, sometimes or rarely)
Answer: well it’s only today that he bought the gamepass, but every time he gets on the game it’s not there so I’d say everytime.

What device did you play on? (Computer, Phone, Tablet or Xbox)
Answer: He plays on iPad. I used my own iPad to log into his account and it worked perfectly fine for me, but on his own iPad it doesn’t work at all. We have the same model of iPad and everything.

What steps do you need to take for it to happen? List them in very high detail:

  1. Buying the admin pannel gamepass
  2. going to press on the pannel
  3. The pannel disappears entirely, along with all of the other options on the small menu in the top right corner.

Is the bug related to GUI/Interface on the screen? Or did the bug only appear for you? Check yes if the bug didn’t happen for everyone in the server at the same time.
Yes✅: it is a GUI bug but it only appears for him.

If yes, screenshot all red and yellow text in the developer console and post it here. (Open console by pressing F9 on computer, or by saying /Console in the chat) I don’t actually know how to do that I’m so sorry, I’m on iPad at the moment.

Roblox username: his username is: Charlotte732154

2 Likes

go onto the chat and type /console and you can screenshot the things that pop up

1 Like